Mozilla ya no dará soporte a Firefox 4


Ya les veníamos hablando de Firefox 5 que acaba de ser lanzada pero te preguntaras si todavía te encuentras en la versión Firefox 4 que pasara si no la actualizas.

firefox 4

Un comunicado de Mozilla ha dicho que deberás actualizarte a Firefox 5 ya que la pasada versión no recibirá más soporte del cual se volverá muy vulnerable y todo esto es gracias a que dicha versión no tiene actualización automática a lo que ahora es firefox 5. Si todavía te encuentras en la versión 4 te invitamos a actualizar de forma manual esta nueva versión de Mozilla Firefox ya que si no es asi tendras problemas quizá de virus o filtración de contenido mediante los mismos.


Esta entrada fue publicada en Noticias, Software y etiquetada , , , , . Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *